Computer

BROWSIFY BROWSER FOR WINDOWS, MAC AND LINUX

Browsify for computers is the World’s first IoT Web Browser to manage your things, see the sites in a free, fast, secure and easy-to-use browser.

Mobile

BROWSIFY BROWSERS FOR MOBILE
DEVICES

Enjoy the internet on the go, browse faster without ads on your phone or tablet, have longer lasting battery and save data.

Windows
Mac
Linux1

BROWSIFY BROWSER FOR WINDOWS, MAC AND LINUX

Browsify for computers is the World’s first IoT Web Browser to manage your things, see the sites in a free, fast, secure and easy-to-use browser.

Windows
Mac
Linux1

BROWSIFY BROWSERS FOR MOBILE
DEVICES

Enjoy the internet on the go, browse faster without ads on your phone or tablet, have longer lasting battery and save data.

 

 

 

 

System Requirements

System Requirements

[ultimate_heading main_heading=”What is needed so you get the best out of Browsify” main_heading_color=”#000000″ main_heading_font_size=”desktop:20px;”][/ultimate_heading]
[ult_tab_element tab_style=”Style_2″ tab_hover_background_color=”#de16ef” acttab_background=”#fc7453″][single_tab title=”Windows” tab_id=”002328e5-13e8-5″]
Windows logo

Operating Systems (32-bit and 64-bit)

Windows 7

Windows 8

Windows 10

Recommended Hardware

Pentium 4 or newer processor that supports SSE2

512MB of RAM / 2G of RAM for the 64-bit version

200MB of hard drive space

[/single_tab][single_tab title=”Mac” tab_id=”e02d3d3e-3bca-2″]
Mac logo

Operating Systems

macOS 10.9

macOS 10.10

macOS 10.11

macOS 10.12

Recommended Hardware

Macintosh computer with an Intel x86 processor

512 MB of RAM

200 MB hard drive space

[/single_tab][single_tab title=”Linux” tab_id=”1507554840850-2-7″]
Linux logo

Software Requirements

Please note that GNU/Linux distributors may provide packages for your distribution which have different requirements.

Browsify needs the following libraries or packages:

GTK+ 3.4 or higher

GLib 2.22 or higher

Pango 1.14 or higher

X.Org 1.0 or higher (1.7 or higher is recommended)

libstdc++ 4.6.1 or higher

We recommend the following:

NetworkManager 0.7 or higher

DBus 1.0 or higher

GNOME 2.16 or higher

PulseAudio

[/single_tab][/ult_tab_element]
Languages

Languages

[ultimate_heading main_heading=”We Speak your Language” main_heading_color=”#000000″ main_heading_font_size=”desktop:20px;”][/ultimate_heading]
Acholi Acholi
Afrikaans Afrikaans
Albanian Shqip
Arabic عربي
Aragonese aragonés
Armenian Հայերեն
Assamese অসমীয়া
Asturian Asturianu
Azerbaijani Azərbaycanca
Basque Euskara
Belarusian Беларуская
Bengali (Bangladesh) বাংলা (বাংলাদেশ)
Bengali (India) বাংলা (ভারত)
Bosnian Bosanski
Breton Brezhoneg
Bulgarian Български
Burmese မြန်မာဘာသာ
Catalan Català
Chinese (Simplified) 中文 (简体)
Chinese (Traditional) 正體中文 (繁體)
Croatian Hrvatski
Czech Čeština
Danish Dansk
Dutch Nederlands
English (British) English (British)
English (South African) English (South African)
English (US) English (US)
Esperanto Esperanto
Estonian Eesti keel
Finnish suomi
French Français
Frisian Frysk
Fulah Pulaar-Fulfulde
Gaelic (Scotland) Gàidhlig
Galician Galego
Georgian ქართული
German Deutsch
Greek Ελληνικά
Guarani Avañe’ẽ
Gujarati (India) ગુજરાતી (ભારત)
Hebrew עברית
Hindi (India) हिन्दी (भारत)
Hungarian magyar
Icelandic íslenska
Indonesian Bahasa Indonesia
Irish Gaeilge
Italian Italiano
Japanese 日本語
Kabyle Taqbaylit
Kannada ಕನ್ನಡ
Kaqchikel Maya Kaqchikel
Kazakh Қазақ
Khmer ខ្មែរ
Korean 한국어
Latvian Latviešu
Ligurian Ligure
Lithuanian Lietuvių
Lower Sorbian Dolnoserbšćina
Macedonian Македонски
Maithili मैथिली মৈথিলী
Malay Melayu
Malayalam മലയാളം
Marathi मराठी
Norwegian (Bokmål) Norsk bokmål
Norwegian (Nynorsk) Norsk nynorsk
Odia ଓଡ଼ିଆ
Persian فارسی
Polish Polski
Portuguese (Brazilian) Português (do Brasil)
Portuguese (Portugal) Português (Europeu)
Punjabi (India) ਪੰਜਾਬੀ (ਭਾਰਤ)
Romanian Română
Romansh rumantsch
Russian Русский
Serbian Српски
Sinhala සිංහල
Slovak slovenčina
Slovenian Slovenščina
Songhai Soŋay
Spanish (Argentina) Español (de Argentina)
Spanish (Chile) Español (de Chile)
Spanish (Mexico) Español (de México)
Spanish (Spain) Español (de España)
Swedish Svenska
Tamil தமிழ்
Telugu తెలుగు
Thai ไทย
Turkish Türkçe
Ukrainian Українська
Upper Sorbian Hornjoserbsce
Urdu اُردو
Uzbek Oʻzbek tili
Vietnamese Tiếng Việt
Welsh Cymraeg
Xhosa isiXhosa